[Da...] Posted 8 hours ago Share Posted 8 hours ago 151 Good morning, colleagues, Sometimes, and for no apparent reason, I get the following error when starting Calypso... Can anyone tell me what might be causing this? Link to comment Share on other sites More sharing options...
[No...] Posted 8 hours ago Share Posted 8 hours ago Usually happens if SQL Server service is not (yet) running. May also happen if Calypso is started too early after PC is booted. 2 Link to comment Share on other sites More sharing options...
[Ma...] Posted 7 hours ago Share Posted 7 hours ago If that's the problem as Please sign in to view this username. stated, then go to Windows services, find MSSQL$SDCO service ( it's name in Service window can be "SQL Server (SDCO)" ) and change from "Start delay" to "Start" You need admin rights to do that. 2 Link to comment Share on other sites More sharing options...
Recommended Posts
Please sign in to comment
You will be able to leave a comment after signing in