Jump to content

Installation of V7.7 on GomLinux 11


Go to solution Solved by [Lu...],

Recommended Posts


Im trying to install V7.7 on New installed GOM Linux 11. However Im not able to open gom-installer.bin file after cliking on it.

Also tried with command prompt ,  done chmod and then typed file name.

Error displayed : ./gom-installer.bin : symbol lookup error: /usr/lib/libGLcore.so.1: undefined symbol: _glap1_Dispatch

Linux Version  gom-linux-11-8-64Bit

GOM Software verison  gom-v7.7-10-x86_64

Can someone help me and suggest whats going wrong.

Thanks in advance.


Sham Wasu

Link to comment
Share on other sites

  • Solution


this was a somewhat known problem on GOM-Linux 11-8, glory days back then...

Open a text terminal and type the following:

cd /usr/lib

sudo rm libGLcore.so.1

sudo ln -s /usr/lib/libnvidia-glcore.so.XXX.XX libGLcore.so.1

This should do the trick. Please note that the version number of the "libnvidia-glcore.so" (XXX.XX) can vary. So just type /usr/lib/libnvidia-glcore.so. and press the Tab key afterwards in order to automatically insert the correct version number. 

Link to comment
Share on other sites


  • Create New...