Jump to content

GOM Suite does not start


Recommended Posts

Hi All,


I just installed GOM 2021 on a computer that previously had 2019 and 2020 on it. Right off the bat, GOM Suite did not start after the installer finished. I tried uninstalling everything, all old versions, CodeMeter, etc, even went through the registry and removed old GOM and CodeMeter registry items. After I tried installing again after cleaning everything, the same thing happened. I also noticed that CodeMeter is not being installed. At the end of the installer, it runs GOM Suite.exe --postinstall. I'm thinking this is not running (because GOM Suite is crashing instantly) and so it didn't get to install CodeMeter. See error logs attached...


The PC is a Dell Workstation running Win10 20H2. I installed it on another similar machine (that had never had GOM installed before), and it worked correctly. No idea where to look, because GOM Suite doesn't seem to be making a log that I can find to give more info about what's happening...




GOM Suite crash.txt Report.wer

Link to comment
Share on other sites

Hi Kai,


As a matter of face, there is no such folder! I checked on the other machine where GOM Suite is functioning correctly, and the folder is there, as well as the logs, but on this machine, the only folders in "C:\ProgramData\gom\" are

  • -log
  • -update-3rdparty
  • -update-sw2021


It would seem that either GOM Suite is not getting far enough to create those folders, or they were not created at install time.

Here are a bunch of other config/log files I gathered. Let me know what else you need to look at.

GOM data.zip

Link to comment
Share on other sites

  • 1 year later...

I am having a similar problem I get a GOMsuiteinstaller 4.3.13480 msi that was rejected by the digital signature policy.

No matter how many times I delete and reinstall service pack 1 or 2 I still get this error after installation/startup


gom u 2023-04-19_08h01_38.png

Link to comment
Share on other sites


  • Create New...