Jump to content

Measuring Sequence and Trigger


Recommended Posts



I have been trying to measure sequence at 100 Hz for 10 sec via an external trigger but the dialogue box doesn't have that option anymore. I am unable to add multiple triggers.

Usually "User Defined template" can be configured for the measuring sequence but I do not see that. There is only one option "Element 1" in the Name. I don't see any time or trigger values.

And the lights are disabled (I cannot turn it on manually or automatically). But the lights do turn on/ off via web interface.


Thank you.



Link to comment
Share on other sites

Solved the problem.

The IP address on the software and the web interface was different than assigned.

Edit>Application Settings>Preferences>Hardware>Hardware expert settings>Sensor controller IP address*.


IP of the GOM controller was assigned to (in the web interface). Received the ping reply done from cmd.

But the Sensor controller IP address* was (AMARIS Professional).

Changing IP address in the web interface somehow didn't change in the software settings.

Changed the IP address in Amaris Professional, and it worked.

Link to comment
Share on other sites


  • Create New...