Jump to content

Free GOM Inspect Suite 2020 - can't access to functionalities


---
 Share

Recommended Posts

++Repost GUILIE++

Hello,

I have just installed The free Gom Inspect Suite2020 but I can't access to functionalities like new project, import data etc..

I thought it would be possible to get the full functionality I am used to have with the free GOM Inspect 2019 but not.

The software asked me to register  a GOM ID in order to get a free licence but I have got it yet since April 2020.

Then I tried to follow the Gom Help as described below:

"To register, click the user icon at the top right of the software. The small circle to the right of the icon indicates the login status. If the circle is displayed in gray, you are not logged in. If you are logged in, the circle is green."

I succeed to login but the circle stayed gray and I haven't got more functionalities.

Can you advise,please?

Thanks    

Link to comment
Share on other sites

Dec 22, 2020

++Repost Mark Malone++

I have the same issue as Ladislav.

Is this issue solved somehow? I put the latest 2019 Hotfix 8 on Windows 7 and my license doesn't show up. 

On the 2018 that is still installed (with license showing properly), "An error occurred in the secure channel support" error is thrown when attempting to update. 

Link to comment
Share on other sites

  • [b8...] changed the title to Free GOM Inspect Suite 2020 - can't access to functionalities

Hello.

Since end of november I can't access to Gom Inspect Suite 2020 Hotfix2.Everything worked before but now it's impossible to login.The login failed. The dot at the top right stay grey not green.Could you help? 

Best regards.

Link to comment
Share on other sites

I'm having the same issue when trying to use GOM Inspect 2020, and I think it's a connection error somehow as if I choose the "register" tab it says "Cannot load the registration form". Login just says "Login failed". I've tried all three proxy options, and while it works a bit longer with manual proxy set it leads to the same results.

I was a bit in contact with support about it and the advice I got was to uninstall and then reinstall my CodeMeter drivers, though I haven't dared to do so since both my scanning system (a Zeiss T-Scan) and PolyWorks use codemeter licenses.

Link to comment
Share on other sites

I also have this problem of login not working.  I have a GOM id and can login to the website but the login to the Inspect application fails.  I have tried all variousl proxy options, with company VPN and with VPN switched off but I get the same error.

There does appear to be an issue with the GOM Software Center application

image.png.7f6a32261fe062a79635c94c334d89e0.png

Link to comment
Share on other sites

  • 2 weeks later...
  • 3 weeks later...

New user with the same problems but Capture 3D help solve the issue.  From the START menu find GOM Software Center and right click Run as Administrator.  This brought up the login screen and allowed me login.  Maybe running GOM Inspect Suite as administrator will work in bring up the login screen.

Link to comment
Share on other sites

  • 4 weeks later...

From the START menu find GOM Software Center and right click Run as Administrator.  This brought up the login screen and allowed me login.  Maybe running GOM Inspect Suite as administrator will work in bring up the login screen.

I do this and the problem is fixed.

Link to comment
Share on other sites

 Share

×
×
  • Create New...