Jump to content

about the language in the correlate pro


---
 Share

Go to solution Solved by [dd...],

Recommended Posts

I need the language in the correlate pro to be English instead of Chinese but I didn't find any ways to change the language.

could anyone please tell me how to change the language in the correlate?

Link to comment
Share on other sites

  • Solution

Navigate via Edit > Preferences to tab "General Settings". There you can find the option to change the language to English. Make sure to restart the software afterwards so the change is applied.

 

Kind regards,

Matthias

Link to comment
Share on other sites

 Share

×
×
  • Create New...